We're here to help

    Error: Adobe Acrobat Reader 7.0 or higher is required

    Follow

    Issue: When opening Manage, error will say Adobe Acrobat Reader 7.0 or higher is required and close Manage down

     

     

     

    Solution:

     

     1) Close down CDPManage

     

     2) Make sure add-ons are enabled or Re-enable the add on by doing the following

     

    a)  Click on the settings icon that looks like a gear in Internet Explorer 

         

    b) Navigate to 'Manage add-ons'

    c) Click the drop down list that says show: and select All 'add-ons'

     

    d) Under Adobe Systems, Incorporated, select 'Adobe PDF Reader'

     

     e) In the bottom right corner there will be a button that either says disable or enable, if the button says enable, click it to enable it ; if the button says disable toggle it off and on again

            

     

    3) Open CDPManage and see if the error went away

     

    4) if the error is still there, open up adobe and go to Edit>Preferences>Internet tab on the left and make sure display in read mode by default is checked

     

     

     

    ***Note: Make sure you close down any internet explorer tabs that may be open for the effect to take place***

    Was this article helpful?
    0 out of 0 found this helpful

    Comments