We're here to help

    Adobe Acrobat 7.0 or higher is needed

    Follow

    If Manage opens and gives an error that Adobe Acrobat 7.0 or higher is needed, there are two steps to try:

    1. Edit Add-on settings in Internet Explorer
     
    • In the upper right-hand corner of the browser, click on the icon that resembles a gear
    • From there, click on Manage add-ons
    • In the Show: Drop down box, select All add-ons:

     

    •  Find Adobe PDF Reader and select it:

    • Select the disable button at the bottom.
    • The button will then turn into an Enable button, press this button to re-enable the add-on.
    • Close down Manage and re-open the application.
     
    If Step 1 doesn't fix the issue, then try Step 2:
     
    2. Edit Preferences in Adobe Reader:
    • Open Adobe Reader
    • Under the Edit tab, click Preferences at the bottom
    • Under Categories within Preferences, select Security(Enhanced)
    • Within the Sandbox Protections box, un-check "Enable Protected Mode at startup"
    • Click OK at the bottom and close down Adobe Reader. Re-open Adobe Reader for the settings to take effect.
    Refer to the screen shot below for more details:
     
     
     
     
     

     

    Was this article helpful?
    0 out of 0 found this helpful

    Comments